summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 9 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 1cb1dcd9..cae500a3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -103,6 +103,15 @@ if test "x$enable_default_vkb" = "xyes"; then
AC_DEFINE(HAVE_DEFAULT_VKB, [1], [Enable default virtual keyboard])
fi
+AC_ARG_ENABLE([transform],
+ [AC_HELP_STRING([--enable-transform],
+ [Enable transformation for nested westons])],
+ [],
+ [enable_transform=no])
+if test "x$enable_transform" = "xyes"; then
+ AC_DEFINE(HAVE_TRANSFORM, [1], [Enable transformation for nested westons])
+fi
+
AC_ARG_ENABLE(sys-uid, [ --enable-sys-uid],,
enable_sys_uid=no)
if test x$enable_sys_uid = xyes; then