summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorImran Zaman <imran.zaman@intel.com>2015-01-08 18:29:13 +0200
committerImran Zaman <imran.zaman@intel.com>2015-01-08 18:51:08 +0200
commit3b2b540a6c211b599d7cf9ace0026572d9fc3ec9 (patch)
tree6b517b623888f44ba7401584c635adddc9369460 /configure.ac
parenta4afcb7560d0d46340d612f687d1ed5a45723055 (diff)
downloadweston-tizen_3.0.2014.q4_common.tar.gz
weston-tizen_3.0.2014.q4_common.tar.bz2
weston-tizen_3.0.2014.q4_common.zip
Transformations are applied by system compositor on the surface created by the child compositor Change-Id: I3067d0f17085d5049f4684db0ef7483bbd4eb4d3 Fixed Bug TC-2320 Signed-off-by: Imran Zaman <imran.zaman@intel.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 9 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 1cb1dcd9..cae500a3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -103,6 +103,15 @@ if test "x$enable_default_vkb" = "xyes"; then
AC_DEFINE(HAVE_DEFAULT_VKB, [1], [Enable default virtual keyboard])
fi
+AC_ARG_ENABLE([transform],
+ [AC_HELP_STRING([--enable-transform],
+ [Enable transformation for nested westons])],
+ [],
+ [enable_transform=no])
+if test "x$enable_transform" = "xyes"; then
+ AC_DEFINE(HAVE_TRANSFORM, [1], [Enable transformation for nested westons])
+fi
+
AC_ARG_ENABLE(sys-uid, [ --enable-sys-uid],,
enable_sys_uid=no)
if test x$enable_sys_uid = xyes; then