summaryrefslogtreecommitdiff
path: root/tests/extensions/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/extensions/Makefile.am')
-rw-r--r--tests/extensions/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/extensions/Makefile.am b/tests/extensions/Makefile.am
index 284e2f54..06ac2368 100644
--- a/tests/extensions/Makefile.am
+++ b/tests/extensions/Makefile.am
@@ -4,6 +4,7 @@ $(top_builddir)/xsltproc/xsltproc:
@(cd ../../xsltproc ; $(MAKE) xsltproc)
EXTRA_DIST = \
+ evaluate.xml evaluate.xsl evaluate.out \
module.xml module.xsl module.out \
list.xml list.xsl list.out
@@ -11,7 +12,7 @@ CLEANFILES = .memdump
valgrind:
@echo '## Running the regression tests under Valgrind'
- $(MAKE) CHECKER='valgrind -q' tests
+ $(MAKE) CHECKER='libtool --mode=execute valgrind -q --leak-check=full' tests
test tests: $(top_builddir)/xsltproc/xsltproc
@echo '## Running extensions tests'