summaryrefslogtreecommitdiff
path: root/tests/extensions/Makefile.am
diff options
context:
space:
mode:
authorMyoungJune Park <mj2004.park@samsung.com>2016-06-29 14:28:51 +0900
committerMyoungJune Park <mj2004.park@samsung.com>2016-06-29 14:29:13 +0900
commit8737843a4d457b79d3c6abbc17fbf97b81a8861e (patch)
tree6229a8587d64a3a76c297f63d3eead8ffb51a14d /tests/extensions/Makefile.am
parentc3bb6b2f10204be6970bfbaa50f9e96e184d505f (diff)
parentc582450a479ff157cf79aed26b6b08e867ff3832 (diff)
downloadlibxslt-8737843a4d457b79d3c6abbc17fbf97b81a8861e.tar.gz
libxslt-8737843a4d457b79d3c6abbc17fbf97b81a8861e.tar.bz2
libxslt-8737843a4d457b79d3c6abbc17fbf97b81a8861e.zip
Merge branch 'tizen_base' into tizen
Change-Id: I412621219c0ed82145d1a03b5bbe474646fcf0ef Signed-off-by: MyoungJune Park <mj2004.park@samsung.com>
Diffstat (limited to 'tests/extensions/Makefile.am')
-rw-r--r--tests/extensions/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/extensions/Makefile.am b/tests/extensions/Makefile.am
index 284e2f54..06ac2368 100644
--- a/tests/extensions/Makefile.am
+++ b/tests/extensions/Makefile.am
@@ -4,6 +4,7 @@ $(top_builddir)/xsltproc/xsltproc:
@(cd ../../xsltproc ; $(MAKE) xsltproc)
EXTRA_DIST = \
+ evaluate.xml evaluate.xsl evaluate.out \
module.xml module.xsl module.out \
list.xml list.xsl list.out
@@ -11,7 +12,7 @@ CLEANFILES = .memdump
valgrind:
@echo '## Running the regression tests under Valgrind'
- $(MAKE) CHECKER='valgrind -q' tests
+ $(MAKE) CHECKER='libtool --mode=execute valgrind -q --leak-check=full' tests
test tests: $(top_builddir)/xsltproc/xsltproc
@echo '## Running extensions tests'