summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index e357f194..50af9b5d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -56,8 +56,8 @@ tests: dummy
valgrind:
@echo '## Running the regression tests under Valgrind'
@echo '## Go get a cup of coffee it is gonna take a while ...'
- @(cd tests ; $(MAKE) CHECKER='valgrind -q' tests)
- @(cd xsltproc ; $(MAKE) CHECKER='valgrind -q' tests)
+ @(cd tests ; $(MAKE) CHECKER='libtool --mode=execute valgrind -q --leak-check=full' tests)
+ @(cd xsltproc ; $(MAKE) CHECKER='libtool --mode=execute valgrind -q --leak-check=full' tests)
cleanup:
-@(find . -name .\#\* -exec rm {} \;)