summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMyoungJune Park <mj2004.park@samsung.com>2016-06-29 14:28:51 +0900
committerMyoungJune Park <mj2004.park@samsung.com>2016-06-29 14:29:13 +0900
commit8737843a4d457b79d3c6abbc17fbf97b81a8861e (patch)
tree6229a8587d64a3a76c297f63d3eead8ffb51a14d /Makefile.am
parentc3bb6b2f10204be6970bfbaa50f9e96e184d505f (diff)
parentc582450a479ff157cf79aed26b6b08e867ff3832 (diff)
downloadlibxslt-8737843a4d457b79d3c6abbc17fbf97b81a8861e.tar.gz
libxslt-8737843a4d457b79d3c6abbc17fbf97b81a8861e.tar.bz2
libxslt-8737843a4d457b79d3c6abbc17fbf97b81a8861e.zip
Merge branch 'tizen_base' into tizen
Change-Id: I412621219c0ed82145d1a03b5bbe474646fcf0ef Signed-off-by: MyoungJune Park <mj2004.park@samsung.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index e357f194..50af9b5d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -56,8 +56,8 @@ tests: dummy
valgrind:
@echo '## Running the regression tests under Valgrind'
@echo '## Go get a cup of coffee it is gonna take a while ...'
- @(cd tests ; $(MAKE) CHECKER='valgrind -q' tests)
- @(cd xsltproc ; $(MAKE) CHECKER='valgrind -q' tests)
+ @(cd tests ; $(MAKE) CHECKER='libtool --mode=execute valgrind -q --leak-check=full' tests)
+ @(cd xsltproc ; $(MAKE) CHECKER='libtool --mode=execute valgrind -q --leak-check=full' tests)
cleanup:
-@(find . -name .\#\* -exec rm {} \;)