summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDongHun Kwak <dh0128.kwak@samsung.com>2018-01-05 10:19:05 +0900
committerDongHun Kwak <dh0128.kwak@samsung.com>2018-01-05 10:19:20 +0900
commitf4ef47c4cf343faf4464001aa73ba0fe4878000b (patch)
tree0a6fecfbbfce53d96cb3e9ca33e12d17391e3050 /Makefile.am
parent8737843a4d457b79d3c6abbc17fbf97b81a8861e (diff)
parent28153c89adaff8d83720eb1c37d940cca6506c9c (diff)
downloadlibxslt-f4ef47c4cf343faf4464001aa73ba0fe4878000b.tar.gz
libxslt-f4ef47c4cf343faf4464001aa73ba0fe4878000b.tar.bz2
libxslt-f4ef47c4cf343faf4464001aa73ba0fe4878000b.zip
Merge branch 'tizen_base' into tizen
Change-Id: I8832282d1456721bfd7565a90f89065c90b24b6f Signed-off-by: DongHun Kwak <dh0128.kwak@samsung.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 50af9b5d..ff10f574 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -49,9 +49,9 @@ dummy:
tests: dummy
@echo '## Running the regression test suite'
- @(cd tests ; $(MAKE) tests)
- @(cd xsltproc ; $(MAKE) tests)
- @(if [ "$(PYTHON_SUBDIR)" != "" ] ; then cd python ; $(MAKE) tests ; fi)
+ @(cd tests ; $(MAKE) -s tests)
+ @(cd xsltproc ; $(MAKE) -s tests)
+ @(if [ "$(PYTHON_SUBDIR)" != "" ] ; then cd python ; $(MAKE) -s tests ; fi)
valgrind:
@echo '## Running the regression tests under Valgrind'