summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 22e882b..2dc09a3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -133,6 +133,10 @@ endif
# TESTSUITE
# ------------------------------------------------------------------------------
+testsuite/rootfs:
+ $(AM_V_GEN) tar -C testsuite/ \
+ -xJf $(top_srcdir)/testsuite/rootfs.tar.xz
+
TESTSUITE_OVERRIDE_LIBS = testsuite/uname.la testsuite/path.la \
testsuite/init_module.la \
testsuite/delete_module.la