summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6d50a71..760d11a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,6 +51,7 @@ ADD_EXECUTABLE(${PROJECT_NAME}
${PROJECT_ROOT_DIR}/src/resource/resource_led.c
${PROJECT_ROOT_DIR}/src/resource/resource_vibration_sensor.c
${PROJECT_ROOT_DIR}/src/resource/resource_flame_sensor.c
+ ${PROJECT_ROOT_DIR}/src/resource/resource_sound_detection_sensor.c
)
TARGET_LINK_LIBRARIES(${PROJECT_NAME} ${pkgs_LDFLAGS} -lm)