summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJin Yoon <jinny.yoon@samsung.com>2017-06-29 15:29:50 +0900
committerJin Yoon <jinny.yoon@samsung.com>2017-06-29 15:29:50 +0900
commit35e552cffe176a4ace1fe6816d7bd1e472ee03c4 (patch)
treed9d19e7f86f2ab771072c5a83357613804e6b0d1 /CMakeLists.txt
parente95b32b4041c1c61c43bfff15830e677f8aac911 (diff)
downloadrcc-35e552cffe176a4ace1fe6816d7bd1e472ee03c4.tar.gz
rcc-35e552cffe176a4ace1fe6816d7bd1e472ee03c4.tar.bz2
rcc-35e552cffe176a4ace1fe6816d7bd1e472ee03c4.zip
Initial Version
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 606be9b..acc87f6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,6 +37,7 @@ ADD_EXECUTABLE(${PROJECT_NAME}
${PROJECT_ROOT_DIR}/src/model/model_ultrasonic_sensor.c
${PROJECT_ROOT_DIR}/src/model/model_infrared_motion_sensor.c
${PROJECT_ROOT_DIR}/src/model/model_infrared_obstacle_avoidance_sensor.c
+ ${PROJECT_ROOT_DIR}/src/model/model_touch_sensor.c
)
#${PROJECT_ROOT_DIR}/src/connectivity.c
@@ -49,5 +50,7 @@ INSTALL(TARGETS ${PROJECT_NAME} DESTINATION ${INSTALL_EXEC_PREFIX})
INSTALL(FILES ${PROJECT_ROOT_DIR}/tizen-manifest.xml DESTINATION ${SYS_PACKAGES_DIR} RENAME org.tizen.position-finder-server.xml)
INSTALL(DIRECTORY DESTINATION ${PREFIX}/data)
INSTALL(FILES ${PROJECT_ROOT_DIR}/shared/res/position_finder_server.png DESTINATION ${SYS_ICONS_DIR})
+INSTALL(FILES ${PROJECT_ROOT_DIR}/res/iotcon-test-svr-db-server.dat DESTINATION ${INSTALL_RESDIR})
+INSTALL(FILES ${PROJECT_ROOT_DIR}/res/iotcon-test-svr-db-client.dat DESTINATION ${INSTALL_RESDIR})
# End of a file