summaryrefslogtreecommitdiff
path: root/misc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'misc/Makefile.am')
-rw-r--r--misc/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/misc/Makefile.am b/misc/Makefile.am
index 04ff934b1..ee4e60333 100644
--- a/misc/Makefile.am
+++ b/misc/Makefile.am
@@ -2,6 +2,8 @@
AUTOMAKE_OPTIONS = 1.3 foreign
+INCLUDES = -I$(top_srcdir) @INCPATH@
+
EXTRA_DIST = \
alloca.c error.c fakefork.c fnmatch.c \
getcwd.c getmntent.c getwd.c glob.c \
@@ -12,7 +14,7 @@ EXTRA_DIST = \
strtol.c strtoul.c
noinst_HEADERS = \
- error.h fnmatch.h glob.h inet_aton.h \
+ error.h fnmatch.h glob.h \
libgettext.h message.h po-lex.h str-list.h \
fstrcmp.h