summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index b0fa3a0c8..2b96f6e91 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -20,7 +20,7 @@ pkginc_HEADERS = \
noinst_HEADERS = \
cpio.h depends.h fsm.h header_internal.h \
manifest.h psm.h \
- rpmlead.h signature.h
+ rpmal.h rpmlead.h signature.h
mylibpaths = \
-L$(top_builddir)/lib/.libs \
@@ -37,7 +37,8 @@ librpm_la_SOURCES = \
header.c header_internal.c \
manifest.c misc.c package.c \
problems.c poptI.c poptQV.c psm.c query.c \
- rpmchecksig.c rpminstall.c rpmlead.c rpmlibprov.c rpmrc.c rpmvercmp.c \
+ rpmal.c rpmchecksig.c rpminstall.c rpmlead.c rpmlibprov.c \
+ rpmrc.c rpmvercmp.c \
signature.c stringbuf.c transaction.c \
verify.c
librpm_la_LDFLAGS = -release @VERSION@