summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 20bc951d7..32b787cd2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -764,12 +764,12 @@ dnl Auto-detect which python bindings should be built.
dnl
AC_ARG_WITH(python, [ --with-python build rpm python bindings ])
-if test "{$withval}" = "no"; then
+if test "{$with_python}" = "no"; then
pythonbin=""
-elif test "${withval}" = "yes"; then
+elif test "${with_python}" = "yes"; then
pythonbin="python"
else
- pythonbin="python$withval"
+ pythonbin="python$with_python"
fi
AC_PATH_PROG(__PYTHON, "${pythonbin}")