summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRalf Corsépius <corsepiu@fedoraproject.org>2007-08-24 06:04:43 +0200
committerRalf Corsépius <corsepiu@fedoraproject.org>2007-08-24 06:04:43 +0200
commitb6abbcf059df2ec8adfb84aa9a742498e5f0dce1 (patch)
tree0cfdce90d50b6821d06ff56ddb57a9da2bb70010 /configure.ac
parentf45f78510bf07d2fd5aa5f728bd9b1eedefc5260 (diff)
downloadlibrpm-tizen-b6abbcf059df2ec8adfb84aa9a742498e5f0dce1.tar.gz
librpm-tizen-b6abbcf059df2ec8adfb84aa9a742498e5f0dce1.tar.bz2
librpm-tizen-b6abbcf059df2ec8adfb84aa9a742498e5f0dce1.zip
Use with_python instead of withval.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 20bc951d7..32b787cd2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -764,12 +764,12 @@ dnl Auto-detect which python bindings should be built.
dnl
AC_ARG_WITH(python, [ --with-python build rpm python bindings ])
-if test "{$withval}" = "no"; then
+if test "{$with_python}" = "no"; then
pythonbin=""
-elif test "${withval}" = "yes"; then
+elif test "${with_python}" = "yes"; then
pythonbin="python"
else
- pythonbin="python$withval"
+ pythonbin="python$with_python"
fi
AC_PATH_PROG(__PYTHON, "${pythonbin}")