summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 38193db77..f0ffee657 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,9 +32,7 @@ rpm_LDADD = -lrpmbuild -lpopt -lrpm @LIBMISC@
rpm.o:
$(COMPILE) \
- -DRPMNLSDIR=\"$(RPMNLSDIR)\" \
- -DRPMNLSPACKAGE=\"$(PACKAGE)\" \
- -DVERSION=\"$(VERSION)\" \
+ -DLOCALEDIR=\"$(LOCALEDIR)\" \
-DLIBRPMALIAS_FILENAME=\"$(LIBRPMALIAS_FILENAME)\" \
-DRPMCONFIGDIR="\"$(RPMCONFIGDIR)"\" \
-c rpm.c