summaryrefslogtreecommitdiff
path: root/popt/Makefile.am
diff options
context:
space:
mode:
authorjbj <devnull@localhost>1999-10-21 21:38:18 +0000
committerjbj <devnull@localhost>1999-10-21 21:38:18 +0000
commitd5b272105ba8b2a9e38cb70166f503bd974f5ee5 (patch)
tree0ce42b7f42c9fb8f9f4fe47e84455e5eb1ff93af /popt/Makefile.am
parentbd34f27bb4617a172b1fee3be70b040e041858a1 (diff)
downloadlibrpm-tizen-d5b272105ba8b2a9e38cb70166f503bd974f5ee5.tar.gz
librpm-tizen-d5b272105ba8b2a9e38cb70166f503bd974f5ee5.tar.bz2
librpm-tizen-d5b272105ba8b2a9e38cb70166f503bd974f5ee5.zip
Functional "make check".
CVS patchset: 3395 CVS date: 1999/10/21 21:38:18
Diffstat (limited to 'popt/Makefile.am')
-rw-r--r--popt/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/popt/Makefile.am b/popt/Makefile.am
index ec8480d4a..903109f81 100644
--- a/popt/Makefile.am
+++ b/popt/Makefile.am
@@ -15,6 +15,13 @@ noinst_PROGRAMS = test1
test1_SOURCES = test1.c
test1_LDADD = $(lib_LTLIBRARIES)
+noinst_SCRIPTS = testit.sh
+
+TESTS_ENVIRONMENT = \
+test1="`pwd`/.libs/lt-test1"
+
+TESTS = testit.sh
+
include_HEADERS = popt.h
lib_LTLIBRARIES = libpopt.la
libpopt_la_SOURCES = popt.c findme.c poptparse.c poptconfig.c popthelp.c