summaryrefslogtreecommitdiff
path: root/popt/Makefile.am
diff options
context:
space:
mode:
authorjbj <devnull@localhost>1999-10-25 18:22:19 +0000
committerjbj <devnull@localhost>1999-10-25 18:22:19 +0000
commit1cdcd275a8b81a8e5258a0696ab198ccfd7408ca (patch)
tree4740d7eb8fb2ff8d643498ca212d2adf4ad05deb /popt/Makefile.am
parente2d517c67ce9c4a100bad0e44f17b930e4b457b7 (diff)
downloadlibrpm-tizen-1cdcd275a8b81a8e5258a0696ab198ccfd7408ca.tar.gz
librpm-tizen-1cdcd275a8b81a8e5258a0696ab198ccfd7408ca.tar.bz2
librpm-tizen-1cdcd275a8b81a8e5258a0696ab198ccfd7408ca.zip
Add !#:+ token parsing to retrieve (and delete) next argument from list.
CVS patchset: 3398 CVS date: 1999/10/25 18:22:19
Diffstat (limited to 'popt/Makefile.am')
-rw-r--r--popt/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/popt/Makefile.am b/popt/Makefile.am
index c0aca777e..ce9d5e6e4 100644
--- a/popt/Makefile.am
+++ b/popt/Makefile.am
@@ -2,25 +2,27 @@
AUTOMAKE_OPTIONS = 1.4 foreign
-EXTRA_DIST = CHANGES autogen.sh findme.h $(man_MANS) popt.spec poptint.h \
+EXTRA_DIST = CHANGES autogen.sh $(man_MANS) popt.spec \
testit.sh po/Makefile.in.in po/POTFILES.in po/*.po po/popt.pot popt.ps
SUBDIRS = intl po
INCLUDES = -I$(top_srcdir)
-noinst_INCLUDES = findme.h poptint.h
+noinst_HEADERS = findme.h poptint.h system.h
noinst_PROGRAMS = test1 test2
test1_SOURCES = test1.c
+test1_LDFLAGS = -all-static
test1_LDADD = $(lib_LTLIBRARIES)
test2_SOURCES = test2.c
+test2_LDFLAGS = -all-static
test2_LDADD = $(lib_LTLIBRARIES)
noinst_SCRIPTS = testit.sh
TESTS_ENVIRONMENT = \
-test1="`pwd`/.libs/lt-test1"
+test1="./test1"
TESTS = testit.sh