summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorjbj <devnull@localhost>2001-07-06 20:37:42 +0000
committerjbj <devnull@localhost>2001-07-06 20:37:42 +0000
commit9df3fc957f97511ce04123f3cbebdf9dc543cebb (patch)
tree4e2ad67cd32464a7360d686be8b848cdb03e2195 /lib/Makefile.am
parent20c2a42d4f18fe324c3bc06cc106136130f44c9b (diff)
downloadlibrpm-tizen-9df3fc957f97511ce04123f3cbebdf9dc543cebb.tar.gz
librpm-tizen-9df3fc957f97511ce04123f3cbebdf9dc543cebb.tar.bz2
librpm-tizen-9df3fc957f97511ce04123f3cbebdf9dc543cebb.zip
- expose rpmShowProgress() and rpmVerifyDigest() in rpmcli.h.
- portability: avoid st_mtime, gendiff uses basename, etc (#47497). - glibc-2.0.x has not __va_copy(). - popthelp.c: static copy of stpcpy/stpncpy for the deprived (#47500). CVS patchset: 4921 CVS date: 2001/07/06 20:37:42
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index b7f6b353e..83a3b7412 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -95,3 +95,6 @@ lclint:
th: th.c librpm.la
$(CC) $(CFLAGS) $(DEFS) $(INCLUDES) -o $@ $< $(mylibpaths) $(mylibs) $(LIBS)
+
+trb: trb.o librpm.la
+ $(LINK) @LDFLAGS_STATIC@ $(CFLAGS) $(DEFS) $(INCLUDES) -o $@ trb.o $(mylibs) $(LIBS)