summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorjbj <devnull@localhost>2003-03-10 23:28:24 +0000
committerjbj <devnull@localhost>2003-03-10 23:28:24 +0000
commitf9200584683e5bda36cc3cc66d66cb0d43c51305 (patch)
treedb023d2fd0b6b46fe7d1936ab199deb244af0733 /configure.ac
parent205419460247f03ab62c2357f305e9931ecefe1e (diff)
downloadlibrpm-tizen-f9200584683e5bda36cc3cc66d66cb0d43c51305.tar.gz
librpm-tizen-f9200584683e5bda36cc3cc66d66cb0d43c51305.tar.bz2
librpm-tizen-f9200584683e5bda36cc3cc66d66cb0d43c51305.zip
- upgrade to zlib-1.2.beta7.
- pass structure pointer, not args, through headerSprintf call chain. - add ":xml" header format modifier. CVS patchset: 6675 CVS date: 2003/03/10 23:28:24
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac55
1 files changed, 29 insertions, 26 deletions
diff --git a/configure.ac b/configure.ac
index df9758b1c..9d2b9ef34 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8,7 +8,7 @@ AC_INIT(rpmqv.c)
AC_CANONICAL_SYSTEM
AC_PREREQ(2.12) dnl Minimum Autoconf version required.
AC_CONFIG_HEADERS
-AM_INIT_AUTOMAKE(rpm, 4.2)
+AM_INIT_AUTOMAKE(rpm, 4.3)
AM_CONFIG_HEADER(config.h)
dnl XXX AM_MAINTAINER_MODE
@@ -16,31 +16,34 @@ dnl XXX AM_MAINTAINER_MODE
dnl Set of available languages.
ALL_LINGUAS="cs da de fi fr gl is ja ko no pl pt pt_BR ro ru sk sl sr sv tr"
-dnl echo "
-dnl ****************************************************************************
-dnl * *
-dnl * *** WARNING WARNING WARNING *** *
-dnl * *
-dnl * This is source code from the development branch of rpm-4.2. *
-dnl * *
-dnl * If you want the "production" rpm-4.0.4 or rpm-4.1 code, then you should *
-dnl * either use an rpm-4.0.4 or rpm-4.1 src.rpm. Alternatively, if using a *
-dnl * CVS checkout, do the following: *
-dnl * *
-dnl * cvs -d :pserver:anonymous@cvs.rpm.org:/cvs/devel login *
-dnl * (no password, just carriage return) *
-dnl * cvs -d :pserver:anonymous@cvs.rpm.org:/cvs/devel get rpm *
-dnl * cd rpm *
-dnl * *
-dnl * Here's the rpm-4_1 branch: *
-dnl * cvs up -r rpm-4_1 *
-dnl * *
-dnl * Here's the rpm-4_0 branch: *
-dnl * cvs up -r rpm-4_0 *
-dnl * *
-dnl ****************************************************************************
-dnl "
-dnl sleep 10
+echo "
+****************************************************************************
+* *
+* *** WARNING WARNING WARNING *** *
+* *
+* This is source code from the development branch of rpm-@VERSION@. *
+* *
+* If you want the "production" rpm-4.0.4 or rpm-4.1 code, then you should *
+* either use an rpm-4.0.4 or rpm-4.1 src.rpm. Alternatively, if using a *
+* CVS checkout, do the following: *
+* *
+* cvs -d :pserver:anonymous@cvs.rpm.org:/cvs/devel login *
+* (no password, just carriage return) *
+* cvs -d :pserver:anonymous@cvs.rpm.org:/cvs/devel get rpm *
+* cd rpm *
+* *
+* Here's the rpm-4_2 branch, latest is rpm-4.2: *
+* cvs up -r rpm-4_2 *
+* *
+* Here's the rpm-4_1 branch, latest is rpm-4.1.1: *
+* cvs up -r rpm-4_1 *
+* *
+* Here's the rpm-4_0 branch, latest is rpm-4.0.4: *
+* cvs up -r rpm-4_0 *
+* *
+****************************************************************************
+"
+sleep 10
dnl Checks for programs.
AC_PROG_CC