summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorjbj <devnull@localhost>2002-08-26 18:56:11 +0000
committerjbj <devnull@localhost>2002-08-26 18:56:11 +0000
commit0fae1010f0c9a563ea79a01d82eea80e7e8f7ece (patch)
tree99425f7ad66da6c54f4bca77f570e78e75db053e /configure.ac
parent85a70389f6797877fea23b2d2bfe1c0a8acbce6c (diff)
downloadlibrpm-tizen-0fae1010f0c9a563ea79a01d82eea80e7e8f7ece.tar.gz
librpm-tizen-0fae1010f0c9a563ea79a01d82eea80e7e8f7ece.tar.bz2
librpm-tizen-0fae1010f0c9a563ea79a01d82eea80e7e8f7ece.zip
- set cachesize without a dbenv, the default is far too small.
- db: don't return EACCES on db->close w/o environment. - unify cachesize configuration, with (or without) a dbenv. - comments regarding unsupported (yet) db-4.1.17 functionality. CVS patchset: 5674 CVS date: 2002/08/26 18:56:11
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac48
1 files changed, 27 insertions, 21 deletions
diff --git a/configure.ac b/configure.ac
index e059ca2a5..6ea9ef721 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8,7 +8,7 @@ AC_INIT(rpmqv.c)
AC_CANONICAL_SYSTEM
AC_PREREQ(2.12) dnl Minimum Autoconf version required.
AC_CONFIG_HEADERS
-AM_INIT_AUTOMAKE(rpm, 4.1)
+AM_INIT_AUTOMAKE(rpm, 4.2)
AM_CONFIG_HEADER(config.h)
dnl XXX AM_MAINTAINER_MODE
@@ -16,26 +16,32 @@ dnl XXX AM_MAINTAINER_MODE
dnl Set of available languages.
ALL_LINGUAS="cs da de fi fr gl is ja ko no pl pt pt_BR ro ru sk sl sr sv tr"
-# echo "
-# ****************************************************************************
-# * *
-# * *** WARNING WARNING WARNING *** *
-# * *
-# * This is source code from the development branch of rpm-4.1. *
-# * *
-# * If you want the "production" rpm-4.0.4 code, then you should either use *
-# * an rpm-4.0.4 src.rpm, or, if using a CVS checkout, do the following: *
-# * *
-# * cvs -d :pserver:anonymous@cvs.rpm.org:/cvs/devel login *
-# * (no password, just carriage return) *
-# * cvs -d :pserver:anonymous@cvs.rpm.org:/cvs/devel get rpm *
-# * cd rpm *
-# * cvs up -r rpm-4_0 *
-# * *
-# ****************************************************************************
-#
-# "
-# sleep 10
+echo "
+****************************************************************************
+* *
+* *** WARNING WARNING WARNING *** *
+* *
+* This is source code from the development branch of rpm-4.2. *
+* *
+* If you want the "production" rpm-4.0.4 or rpm-4.1 code, then you should *
+* either use an rpm-4.0.4 or rpm-4.1 src.rpm. Alternatively, if using a *
+* CVS checkout, do the following: *
+* *
+* cvs -d :pserver:anonymous@cvs.rpm.org:/cvs/devel login *
+* (no password, just carriage return) *
+* cvs -d :pserver:anonymous@cvs.rpm.org:/cvs/devel get rpm *
+* cd rpm *
+* *
+* Here's the rpm-4_1 branch: *
+* cvs up -r rpm-4_1 *
+* *
+* Here's the rpm-4_0 branch: *
+* cvs up -r rpm-4_1 *
+* *
+****************************************************************************
+
+"
+sleep 10
dnl Checks for programs.
AC_PROG_CC