summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorjbj <devnull@localhost>2002-06-20 02:19:21 +0000
committerjbj <devnull@localhost>2002-06-20 02:19:21 +0000
commit0a7481d0f777a6fc0e578b31d08312f5376cb125 (patch)
treedd551f77e9a9fb87499e28b77115ca8ac6603a94 /Makefile.am
parent3255a1e854607cd1f39e3f0688f63eb790387f87 (diff)
downloadlibrpm-tizen-0a7481d0f777a6fc0e578b31d08312f5376cb125.tar.gz
librpm-tizen-0a7481d0f777a6fc0e578b31d08312f5376cb125.tar.bz2
librpm-tizen-0a7481d0f777a6fc0e578b31d08312f5376cb125.zip
- make sure that rpm can verify prelinked shared libraries.
- don't install /usr/lib/rpm/redhat per-vendor configuration anymore. CVS patchset: 5512 CVS date: 2002/06/20 02:19:21
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 1e5cda7f8..bdf668b6d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,7 +11,7 @@ EXTRA_DIST = CHANGES CREDITS Doxyheader GROUPS README.amiga INSTALL \
Perl-RPM po/*.in po/*.po po/rpm.pot \
rpm.magic rpmpopt-$(VERSION) rpmqv.c rpm.c
-SUBDIRS = intl po @WITH_ZLIB_SUBDIR@ @WITH_DB_SUBDIR@ popt beecrypt rpmio rpmdb lib build misc @WITH_PYTHON_SUBDIR@ tools scripts tests doc .
+SUBDIRS = intl po @WITH_ZLIB_SUBDIR@ @WITH_LIBELF_SUBDIR@ @WITH_DB_SUBDIR@ popt beecrypt rpmio rpmdb lib build misc @WITH_PYTHON_SUBDIR@ tools scripts tests doc .
INCLUDES = \
-I$(top_srcdir)/build \
@@ -20,6 +20,7 @@ INCLUDES = \
-I$(top_srcdir)/rpmio \
-I$(top_srcdir)/beecrypt \
-I$(top_srcdir)/popt \
+ @WITH_LIBELF_INCLUDE@ \
@WITH_ZLIB_INCLUDE@ \
@INCPATH@
@@ -34,6 +35,7 @@ myLDADD = \
$(top_builddir)/rpmdb/librpmdb.la \
$(top_builddir)/rpmio/librpmio.la \
$(top_builddir)/popt/libpopt.la \
+ @WITH_LIBELF_LIB@ \
@WITH_ZLIB_LIB@ \
@INTLLIBS@ @LIBMISC@