diff options
author | Guido Günther <agx@sigxcpu.org> | 2013-08-28 19:30:12 +0200 |
---|---|---|
committer | Guido Günther <agx@sigxcpu.org> | 2013-08-28 19:30:12 +0200 |
commit | c9d3d93d28f2a1f839770672f5846115d8d0e3c3 (patch) | |
tree | 2b0415593a8ad00a6110134dbdbaee7046481c01 /setup.py | |
parent | 8f073ebccd35f331981c8e2a396c0999de25a0b2 (diff) | |
download | git-buildpackage-c9d3d93d28f2a1f839770672f5846115d8d0e3c3.tar.gz git-buildpackage-c9d3d93d28f2a1f839770672f5846115d8d0e3c3.tar.bz2 git-buildpackage-c9d3d93d28f2a1f839770672f5846115d8d0e3c3.zip |
Use open() instead of file()
since the later doesn't exist in python3
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -36,7 +36,7 @@ def fetch_version(): except OSError: pass # Failing is fine, we just can't print the version then - with file('gbp/version.py', 'w') as f: + with open('gbp/version.py', 'w') as f: f.write('"The current gbp version number"\n') f.write('gbp_version="%s"\n' % version) |