summaryrefslogtreecommitdiff
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
authorJeongho Hwang <jbera.hwang@samsung.com>2012-09-19 13:40:18 +0900
committerJeongho Hwang <jbera.hwang@samsung.com>2012-09-19 13:40:18 +0900
commitd208c9cb79b228fd48d9f7adef432486389e1abe (patch)
tree1f8533ae700c789c992dcebb88c558a963e59efc /daemon/Makefile.am
parent8701a5293e4e52a995b1ee0b683f234848d8d745 (diff)
downloadicecream-d208c9cb79b228fd48d9f7adef432486389e1abe.tar.gz
icecream-d208c9cb79b228fd48d9f7adef432486389e1abe.tar.bz2
icecream-d208c9cb79b228fd48d9f7adef432486389e1abe.zip
Signed-off-by: Jeongho Hwang <jbera.hwang@samsung.com>
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
new file mode 100644
index 0000000..21407b4
--- /dev/null
+++ b/daemon/Makefile.am
@@ -0,0 +1,8 @@
+INCLUDES = -I$(srcdir)/../services
+# KDE_CXXFLAGS = $(USE_EXCEPTIONS)
+
+sbin_PROGRAMS = iceccd
+iceccd_SOURCES = ncpus.c main.cpp serve.cpp workit.cpp environment.cpp load.cpp
+iceccd_LDADD = ../services/libicecc.la $(LIB_KINFO)
+noinst_HEADERS = environment.h load.h ncpus.h serve.h workit.h
+