summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100755
index 0000000..b13f753
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,9 @@
+CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
+
+MESSAGE("build account setting menu")
+
+IF(TIZEN_WEARABLE)
+MESSAGE("profile : wearable")
+ADD_SUBDIRECTORY(wearable)
+ENDIF(TIZEN_WEARABLE)
+