summaryrefslogtreecommitdiff
path: root/gio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gio/Makefile.am')
-rw-r--r--gio/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/gio/Makefile.am b/gio/Makefile.am
index a34fd19..6b3eb57 100644
--- a/gio/Makefile.am
+++ b/gio/Makefile.am
@@ -109,6 +109,7 @@ endif
if BUILD_GIO
all: $(pkgpyexec_LTLIBRARIES:.la=.so)
+check-local: $(pkgpyexec_LTLIBRARIES:.la=.so)
clean-local:
rm -f $(pkgpyexec_LTLIBRARIES:.la=.so)
.la.so: