summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndrey Klimenko <and.klimenko@samsung.com>2014-08-18 16:40:25 +0900
committerAndrey Klimenko <and.klimenko@samsung.com>2014-08-18 16:44:21 +0900
commit0eda78b65a791d1bcf6475f55eb8fbb2ed3d9cef (patch)
tree85e7eea588ccfdf298c084c2891c94d808f68a8c /Makefile.am
parent939e9a95cb7e715685988f58e443c1b8b381cb82 (diff)
downloadx11-common-master.tar.gz
x11-common-master.tar.bz2
x11-common-master.zip
added Xorg startup configuration filesHEADmaster
Change-Id: I2d5cfa1a4a04a6ff11f324bd14b85ae5fcc8dbbc
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..3e62c5d
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,27 @@
+# Copyright (c) 2014 Samsung Electronics Co., Ltd All Rights Reserved
+#
+# Permission to use, copy, modify, distribute, and sell this software and its
+# documentation for any purpose is hereby granted without fee, provided that
+# the above copyright notice appear in all copies and that both that
+# copyright notice and this permission notice appear in supporting
+# documentation, and that the name of Red Hat not be used in
+# advertising or publicity pertaining to distribution of the software without
+# specific, written prior permission. Red Hat makes no
+# representations about the suitability of this software for any purpose. It
+# is provided "as is" without express or implied warranty.
+#
+# RED HAT DISCLAIMS ALL WARRANTIES WITH REGARD TO THIS SOFTWARE,
+# INCLUDING ALL IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS, IN NO
+# EVENT SHALL RED HAT BE LIABLE FOR ANY SPECIAL, INDIRECT OR
+# CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE,
+# DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER
+# TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR
+# PERFORMANCE OF THIS SOFTWARE.
+#
+
+confdir = @CONF_PREFIX@
+conf_DATA = $(top_srcdir)/system/display-manager.path \
+ $(top_srcdir)/system/display-manager.service \
+ $(top_srcdir)/system/display-manager-run.service
+
+