summaryrefslogtreecommitdiff
path: root/docs/Makefile.am
diff options
context:
space:
mode:
authorAnas Nashif <anas.nashif@intel.com>2013-09-20 04:45:41 -0400
committerAnas Nashif <anas.nashif@intel.com>2013-09-20 04:45:41 -0400
commit6b6383d52bc147134bb6b60b07e924b176c67e3a (patch)
tree9753a1ec40b1fbe2acfaa881af46e3c0f7da6401 /docs/Makefile.am
parent07bb297329b9e9754d09dcb6d70417272a626619 (diff)
downloadxmlsec1-6b6383d52bc147134bb6b60b07e924b176c67e3a.tar.gz
xmlsec1-6b6383d52bc147134bb6b60b07e924b176c67e3a.tar.bz2
xmlsec1-6b6383d52bc147134bb6b60b07e924b176c67e3a.zip
Imported Upstream version 1.2.19
Diffstat (limited to 'docs/Makefile.am')
-rw-r--r--docs/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/docs/Makefile.am b/docs/Makefile.am
index 65a0f8a6..e1957bb8 100644
--- a/docs/Makefile.am
+++ b/docs/Makefile.am
@@ -40,6 +40,13 @@ docs-format:
fi; \
mv $$i.tmp $$i; \
done)
+ @(echo "Cleaning html documents"; \
+ for i in `find . -name "*.html" -print`; \
+ do \
+ echo Cleaning $$i ; \
+ sed 's/\xA0/ /g' $$i > $$i.tmp ; \
+ mv $$i.tmp $$i ; \
+ done)
dist-hook:
@$(CP) -p $(srcdir)/*.html $(distdir)