summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml34
1 files changed, 34 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..5aea3bf
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,34 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "byte-slice-cast"
+version = "1.2.2"
+authors = ["Sebastian Dröge <sebastian@centricular.com>"]
+include = [
+ "src/lib.rs",
+ "Cargo.toml",
+ "LICENSE",
+ "README.md",
+ "CHANGELOG.md",
+]
+description = "Safely cast bytes slices from/to slices of built-in fundamental numeric types"
+readme = "README.md"
+keywords = ["no_std"]
+license = "MIT"
+repository = "https://github.com/sdroege/bytes-num-slice-cast"
+
+[dependencies]
+
+[features]
+default = ["std"]
+std = []