summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml29
1 files changed, 29 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..b1eed48
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,29 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2021"
+name = "atomic-polyfill"
+version = "1.0.1"
+authors = ["Dario Nieuwenhuis <dirbaio@dirbaio.net>"]
+description = "Atomic polyfills, for targets where they're not available."
+readme = "README.md"
+categories = [
+ "embedded",
+ "no-std",
+ "concurrency",
+]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/embassy-rs/atomic-polyfill"
+resolver = "2"
+
+[dependencies.critical-section]
+version = "1.0.0"