summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..e5352cc
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,24 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "assert_matches"
+version = "1.5.0"
+authors = ["Murarth <murarth@gmail.com>"]
+description = "Asserts that a value matches a pattern"
+homepage = "https://github.com/murarth/assert_matches"
+documentation = "https://docs.rs/assert_matches/"
+readme = "README.md"
+keywords = ["assert", "match", "pattern"]
+categories = ["no-std"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/murarth/assert_matches"