summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 166c28e0d..a4c7b0520 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -8,7 +8,9 @@ check-recursive: ./usr/ ./bin ./var
./usr ./bin ./var: ../rpm
make -C .. DESTDIR=`pwd` install
cp rpmrc macros ./$(pkglibdir)
+ rm -f ./@GZIPBIN@
ln -s @GZIPBIN@ ./@GZIPBIN@
+ rm -f ./@BZIP2BIN@
ln -s @BZIP2BIN@ ./@BZIP2BIN@
clean-local: