summaryrefslogtreecommitdiff
path: root/popt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'popt/Makefile.am')
-rw-r--r--popt/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/popt/Makefile.am b/popt/Makefile.am
index 5d9862c0f..3c2e61821 100644
--- a/popt/Makefile.am
+++ b/popt/Makefile.am
@@ -17,13 +17,13 @@ noinst_HEADERS = findme.h poptint.h system.h
noinst_PROGRAMS = test1 test2 test3
test1_SOURCES = test1.c
-test1_LDFLAGS = -all-static
+test1_LDFLAGS =
test1_LDADD = $(usrlib_LTLIBRARIES)
test2_SOURCES = test2.c
-test2_LDFLAGS = -all-static
+test2_LDFLAGS =
test2_LDADD = $(usrlib_LTLIBRARIES)
test3_SOURCES = test3.c
-test3_LDFLAGS = -all-static
+test3_LDFLAGS =
test3_LDADD = $(usrlib_LTLIBRARIES)
noinst_SCRIPTS = testit.sh