summaryrefslogtreecommitdiff
path: root/popt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'popt/Makefile.am')
-rw-r--r--popt/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/popt/Makefile.am b/popt/Makefile.am
index b46024e0c..978b910a3 100644
--- a/popt/Makefile.am
+++ b/popt/Makefile.am
@@ -2,12 +2,13 @@
AUTOMAKE_OPTIONS = 1.4 foreign
-EXTRA_DIST = CHANGES autogen.sh findme.h popt.3 popt.spec poptint.h testit.sh \
- po/*.in po/*.po po/popt.pot popt.ps
+EXTRA_DIST = CHANGES autogen.sh findme.h $(man_MANS) popt.spec poptint.h \
+ testit.sh po/*.in po/*.po po/popt.pot popt.ps
SUBDIRS = po
-LDFLAGS = -L$(top_builddir)
+tbd = `pwd`/$(top_builddir)
+LDFLAGS = -L$(tbd)
INCLUDES = -I$(top_srcdir)
noinst_INCLUDES = findme.h poptint.h