summaryrefslogtreecommitdiff
path: root/libelf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libelf/Makefile.am')
-rwxr-xr-xlibelf/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/libelf/Makefile.am b/libelf/Makefile.am
index 7fb725c6a..81226d506 100755
--- a/libelf/Makefile.am
+++ b/libelf/Makefile.am
@@ -8,4 +8,12 @@ EXTRA_DIST = \
aclocal.m4 ChangeLog config.guess config.h.in \
config.sub configure configure.in COPYING.LIB INSTALL install-sh \
Makefile.in mkinstalldirs README stamp-h.in VERSION \
- po/*.in po/*.po po/@PACKAGE@.pot
+ libelf.spec po/*.in po/*.po po/@PACKAGE@.pot
+
+.PHONY: sources
+sources:
+ make -C lib sources
+
+.PHONY: lclint
+lclint:
+ make -C lib lclint