summaryrefslogtreecommitdiff
path: root/libelf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libelf/Makefile.am')
-rwxr-xr-xlibelf/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/libelf/Makefile.am b/libelf/Makefile.am
index 39bb25326..8c342b9d5 100755
--- a/libelf/Makefile.am
+++ b/libelf/Makefile.am
@@ -8,6 +8,12 @@ EXTRA_DIST = \
ChangeLog COPYING.LIB INSTALL README VERSION \
libelf.spec po/*.in po/*.po po/@PACKAGE@.pot
+BUILT_SOURCES = libelf.lcd
+
+libelf.lcd: Makefile.am
+ make -C lib libelf.lcd
+ cp lib/libelf.lcd .
+
.PHONY: sources
sources:
make -C lib sources