summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index fcee7545f..419941330 100644
--- a/configure.ac
+++ b/configure.ac
@@ -698,13 +698,13 @@ AS_IF([test "$with_msm" = yes],[
AC_SUBST(LIBXML2_CFLAGS)
AC_SUBST(LIBXML2_LIBS)
- AC_CHECK_HEADER([attr/xattr.h],[
+ AC_CHECK_HEADER([sys/xattr.h],[
save_LIBS="$LIBS"
AC_CHECK_LIB([attr],[setxattr],[],[
AC_MSG_ERROR([--with-msm given, but setxattr not found in libattr])])
LIBS="$save_LIBS"
],[
- AC_MSG_ERROR([--with-msm given, but attr/xattr.h not found])
+ AC_MSG_ERROR([--with-msm given, but sys/xattr.h not found])
])
AC_CHECK_HEADER([uthash.h],[
save_LIBS="$LIBS"