summaryrefslogtreecommitdiff
path: root/rpmio/Makefile.am
diff options
context:
space:
mode:
authorjbj <devnull@localhost>2001-05-03 21:00:18 +0000
committerjbj <devnull@localhost>2001-05-03 21:00:18 +0000
commitd78e027808deb6aef4e65338d160986d7e576a90 (patch)
tree53cddb260f6b5a0fab362b6c0f6f3375d0cacb8b /rpmio/Makefile.am
parent0ecdbba93587408c670124e88d39451c681a77eb (diff)
downloadrpm-d78e027808deb6aef4e65338d160986d7e576a90.tar.gz
rpm-d78e027808deb6aef4e65338d160986d7e576a90.tar.bz2
rpm-d78e027808deb6aef4e65338d160986d7e576a90.zip
- still more boring lclint annotations and fiddles.
CVS patchset: 4738 CVS date: 2001/05/03 21:00:18
Diffstat (limited to 'rpmio/Makefile.am')
-rw-r--r--rpmio/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/rpmio/Makefile.am b/rpmio/Makefile.am
index 8ef4482a7..428fb8025 100644
--- a/rpmio/Makefile.am
+++ b/rpmio/Makefile.am
@@ -22,7 +22,10 @@ install-data-local:
sed -e "s|^dependency_libs='|& -lpopt|" < librpmio.la > .librpmio.la && \
mv .librpmio.la librpmio.la
-.PHONY: lclint
+.PHONY: sources
+sources:
+ @echo $(librpmio_la_SOURCES:%=rpmio/%)
+
.PHONY: lclint
lclint:
lclint $(DEFS) $(INCLUDES) $(librpmio_la_SOURCES)