summaryrefslogtreecommitdiff
path: root/rpmdb/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsépius <corsepiu@fedoraproject.org>2007-10-17 15:07:13 +0200
committerRalf Corsépius <corsepiu@fedoraproject.org>2007-10-17 15:07:13 +0200
commitca1f17b9ff26b46ffbcbcdc66a90b2f3083fe315 (patch)
tree91230b8c1a51a896b37bfd6e184ad5893b7bd592 /rpmdb/Makefile.am
parent83b24d5f005b9cbb8403ef1b016454cf81ccc63d (diff)
downloadrpm-ca1f17b9ff26b46ffbcbcdc66a90b2f3083fe315.tar.gz
rpm-ca1f17b9ff26b46ffbcbcdc66a90b2f3083fe315.tar.bz2
rpm-ca1f17b9ff26b46ffbcbcdc66a90b2f3083fe315.zip
More reversions.
Diffstat (limited to 'rpmdb/Makefile.am')
-rw-r--r--rpmdb/Makefile.am42
1 files changed, 6 insertions, 36 deletions
diff --git a/rpmdb/Makefile.am b/rpmdb/Makefile.am
index 31f8160f6..57b9db850 100644
--- a/rpmdb/Makefile.am
+++ b/rpmdb/Makefile.am
@@ -177,43 +177,13 @@ endif
CLEANFILES += $(BUILT_SOURCES)
check_PROGRAMS += tdbi
-tdbi_CPPFLAGS = -I$(top_srcdir)/rpmdb \
- -I$(top_srcdir) \
- -I$(top_srcdir)/build \
- -I$(top_srcdir)/lib \
- -I$(top_srcdir)/rpmio \
- @WITH_BEECRYPT_INCLUDE@ \
- @WITH_POPT_INCLUDE@ \
- -I$(top_srcdir)/misc \
- @WITH_SQLITE3_INCLUDE@ \
- @WITH_LIBELF_INCLUDE@
-tdbi_SOURCES = $(top_builddir)/rpmdb/tdbi.c
-tdbi_LDADD = $(top_builddir)/rpmdb/librpmdb.la
+tdbi_SOURCES = tdbi.c
+tdbi_LDADD = librpmdb.la
check_PROGRAMS += tjfn
-tjfn_CPPFLAGS = -I$(top_srcdir)/rpmdb \
- -I$(top_srcdir) \
- -I$(top_srcdir)/build \
- -I$(top_srcdir)/lib \
- -I$(top_srcdir)/rpmio \
- @WITH_BEECRYPT_INCLUDE@ \
- @WITH_POPT_INCLUDE@ \
- -I$(top_srcdir)/misc \
- @WITH_SQLITE3_INCLUDE@ \
- @WITH_LIBELF_INCLUDE@
-tjfn_SOURCES = $(top_builddir)/rpmdb/tjfn.c
-tjfn_LDADD = $(top_builddir)/rpmdb/librpmdb.la @WITH_BEECRYPT_LIB@
+tjfn_SOURCES = tjfn.c
+tjfn_LDADD = librpmdb.la @WITH_BEECRYPT_LIB@
EXTRA_PROGRAMS += tsql
-tsql_SOURCES = $(top_builddir)/rpmdb/tsql.c
-tsql_CPPFLAGS = -I$(top_srcdir)/rpmdb \
- -I$(top_srcdir) \
- -I$(top_srcdir)/build \
- -I$(top_srcdir)/lib \
- -I$(top_srcdir)/rpmio \
- @WITH_BEECRYPT_INCLUDE@ \
- @WITH_POPT_INCLUDE@ \
- -I$(top_srcdir)/misc \
- @WITH_SQLITE3_INCLUDE@ \
- @WITH_LIBELF_INCLUDE@
-tsql_LDADD = $(top_builddir)/rpmdb/librpmdb.la
+tsql_SOURCES = tsql.c
+tsql_LDADD = librpmdb.la