summaryrefslogtreecommitdiff
path: root/perl/Makefile.PL
diff options
context:
space:
mode:
authorjbj <devnull@localhost>2001-01-01 23:14:47 +0000
committerjbj <devnull@localhost>2001-01-01 23:14:47 +0000
commitfa3e119a8350665f9c8d98929e4ceed041c4c3f3 (patch)
tree43c1a3792586dabb1eee5aa2ad05e9b1010cb4ab /perl/Makefile.PL
parentf2f0eb928e912e49baec2970529f74980d16aab1 (diff)
downloadrpm-fa3e119a8350665f9c8d98929e4ceed041c4c3f3.tar.gz
rpm-fa3e119a8350665f9c8d98929e4ceed041c4c3f3.tar.bz2
rpm-fa3e119a8350665f9c8d98929e4ceed041c4c3f3.zip
- use popt autohelp for rpm helper binaries.
CVS patchset: 4396 CVS date: 2001/01/01 23:14:47
Diffstat (limited to 'perl/Makefile.PL')
-rw-r--r--perl/Makefile.PL2
1 files changed, 1 insertions, 1 deletions
diff --git a/perl/Makefile.PL b/perl/Makefile.PL
index bb66f7389..f62ecfe58 100644
--- a/perl/Makefile.PL
+++ b/perl/Makefile.PL
@@ -9,7 +9,7 @@ WriteMakefile(
'VERSION_FROM' => 'rpm.pm', # finds $VERSION
'MAKEFILE'=> 'PMakefile',
'LIBS' => [' -L/usr/local/lib -lz -lbz2'], # e.g., '-lm'
- 'CCFLAGS' => '-O2 -pg -D_GNU_SOURCE -Wall -Wpointer-arith -Wstrict-prototypes -Wmissing-prototypes -Wno-char-subscripts',
+ 'CCFLAGS' => '-g -O2 -D_GNU_SOURCE -Wall -Wpointer-arith -Wstrict-prototypes -Wmissing-prototypes -Wno-char-subscripts',
'OPTIMIZE'=> '-g',
'DEFINE' => '-Dbool=char -DHAS_BOOL',
'INC' => ' -I../build -I../lib -I../popt -I/usr/include/rpm',