summaryrefslogtreecommitdiff
path: root/misc/Makefile.am
diff options
context:
space:
mode:
authorjbj <devnull@localhost>1999-09-26 23:46:42 +0000
committerjbj <devnull@localhost>1999-09-26 23:46:42 +0000
commitaaf3ed92bc7b91a003c11a9e74b3ed62a801c30e (patch)
treecdff5a4b0c5c98b851626a65fb7add1d42405e24 /misc/Makefile.am
parentc7a61217062bc81485fba5561c48a91031dbbe99 (diff)
downloadrpm-aaf3ed92bc7b91a003c11a9e74b3ed62a801c30e.tar.gz
rpm-aaf3ed92bc7b91a003c11a9e74b3ed62a801c30e.tar.bz2
rpm-aaf3ed92bc7b91a003c11a9e74b3ed62a801c30e.zip
Add regex.c/regex.h.
CVS patchset: 3336 CVS date: 1999/09/26 23:46:42
Diffstat (limited to 'misc/Makefile.am')
-rw-r--r--misc/Makefile.am13
1 files changed, 7 insertions, 6 deletions
diff --git a/misc/Makefile.am b/misc/Makefile.am
index 37ad4a8bd..dba84c960 100644
--- a/misc/Makefile.am
+++ b/misc/Makefile.am
@@ -12,14 +12,15 @@ EXTRA_DIST = \
fakefork.c fnmatch.c getcwd.c getmntent.c \
getwd.c glob.c inet_aton.c memcmp.c \
mktime.c myrealloc.c putenv.c realpath.c \
- stpcpy.c stpncpy.c strcasecmp.c strncasecmp.c \
- strcspn.c strdup.c strerror.c strftime.c \
- strcspn.c strstr.c strtol.c strtoul.c
+ regex.c stpcpy.c stpncpy.c strcasecmp.c \
+ strncasecmp.c strcspn.c strdup.c strerror.c \
+ strftime.c strcspn.c strstr.c strtol.c \
+ strtoul.c
noinst_HEADERS = \
- err.h error.h fnmatch.h glob.h \
- libgettext.h message.h po-lex.h str-list.h \
- fstrcmp.h
+ err.h error.h fnmatch.h fstrcmp.h \
+ glob.h libgettext.h message.h po-lex.h \
+ regex.h str-list.h fstrcmp.h
noinst_LIBRARIES = libmisc.a