summaryrefslogtreecommitdiff
path: root/misc/Makefile.am
diff options
context:
space:
mode:
authorjbj <devnull@localhost>2001-01-03 20:19:27 +0000
committerjbj <devnull@localhost>2001-01-03 20:19:27 +0000
commit23fcf67cb51b54c4c1f23188ee355dbcbfba0a28 (patch)
treef8d1a8a5a523fd6f60760b2930f99f1f18349091 /misc/Makefile.am
parentfd2c1d927f4a13e0507ab929a009decdbb90c01e (diff)
downloadrpm-23fcf67cb51b54c4c1f23188ee355dbcbfba0a28.tar.gz
rpm-23fcf67cb51b54c4c1f23188ee355dbcbfba0a28.tar.bz2
rpm-23fcf67cb51b54c4c1f23188ee355dbcbfba0a28.zip
- fix: avoid locale issues with strcasecmp/strncasecmp (#23199).
- remove almost all explicit uses of stderr in rpmlib using rpmError(). CVS patchset: 4406 CVS date: 2001/01/03 20:19:27
Diffstat (limited to 'misc/Makefile.am')
-rw-r--r--misc/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/misc/Makefile.am b/misc/Makefile.am
index 5a67c24f7..e52e8a432 100644
--- a/misc/Makefile.am
+++ b/misc/Makefile.am
@@ -9,8 +9,8 @@ EXTRA_DIST = \
fakefork.c fnmatch.c getcwd.c getmntent.c \
getwd.c glob.c memcmp.c \
mktime.c myrealloc.c putenv.c realpath.c \
- setenv.c stpcpy.c stpncpy.c strcasecmp.c \
- strncasecmp.c strcspn.c strdup.c strerror.c \
+ setenv.c stpcpy.c stpncpy.c \
+ strcspn.c strdup.c strerror.c \
strftime.c strcspn.c strstr.c strtol.c \
strtoul.c