summaryrefslogtreecommitdiff
path: root/lua/Makefile.am
diff options
context:
space:
mode:
authorjbj <devnull@localhost>2005-02-13 03:01:09 +0000
committerjbj <devnull@localhost>2005-02-13 03:01:09 +0000
commitd0615e9641047afab2706be1ce7537e35c3c6242 (patch)
tree5e2b81d0ec04ec15dbcb60c5f779e74883e898c2 /lua/Makefile.am
parent66a6ab533f9f0a293a049dd7f154cedfc614a331 (diff)
downloadrpm-d0615e9641047afab2706be1ce7537e35c3c6242.tar.gz
rpm-d0615e9641047afab2706be1ce7537e35c3c6242.tar.bz2
rpm-d0615e9641047afab2706be1ce7537e35c3c6242.zip
- macosx: change to --prefix=/usr rather than /opt/local.
- use waitpid rather than SIGCHLD reaper. - rip out DB_PRIVATE revert if not NPTL, it's not the right thing to do. CVS patchset: 7761 CVS date: 2005/02/13 03:01:09
Diffstat (limited to 'lua/Makefile.am')
-rw-r--r--lua/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lua/Makefile.am b/lua/Makefile.am
index 293e000df..6c9649e98 100644
--- a/lua/Makefile.am
+++ b/lua/Makefile.am
@@ -16,7 +16,7 @@ INCLUDES = -I$(srcdir)/include -I$(srcdir)/local -I$(includedir)
lua_lua_SOURCES = lua/lua.c
lua_lua_CFLAGS = -DLUA_USERCONFIG='"$(srcdir)/local/userconfig.c"'
-lua_lua_LDADD = $(LDADD) -lreadline -lhistory -lncurses
+lua_lua_LDADD = $(LDADD) -L/usr/lib -L/opt/local/lib -lreadline -lhistory -lncurses
luac_luac_SOURCES = luac/luac.c luac/print.c lopcodes.c
luac_luac_CFLAGS = -DLUA_OPNAMES