summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorPanu Matilainen <pmatilai@redhat.com>2007-11-02 10:02:40 +0200
committerPanu Matilainen <pmatilai@redhat.com>2007-11-02 10:02:40 +0200
commit8afe81c21445f96e4f5430b05304242c958a9ad0 (patch)
treeac18f50cccc3d07bff97006995221ee7519fcac4 /lib/Makefile.am
parente7fd0807d3b0a024634bc62a3bf2571a1bd6098d (diff)
downloadrpm-8afe81c21445f96e4f5430b05304242c958a9ad0.tar.gz
rpm-8afe81c21445f96e4f5430b05304242c958a9ad0.tar.bz2
rpm-8afe81c21445f96e4f5430b05304242c958a9ad0.zip
Use NSS instead of beecrypt for encryption (Tomas Mraz)
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 89b0f7b5f..0fbfcd379 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -4,7 +4,7 @@ AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir)
AM_CPPFLAGS += -I$(top_srcdir)/lib
AM_CPPFLAGS += -I$(top_builddir)/rpmdb -I$(top_srcdir)/rpmdb
AM_CPPFLAGS += -I$(top_srcdir)/rpmio
-AM_CPPFLAGS += @WITH_BEECRYPT_INCLUDE@
+AM_CPPFLAGS += @WITH_NSS_INCLUDE@
AM_CPPFLAGS += @WITH_POPT_INCLUDE@
AM_CPPFLAGS += -I$(top_srcdir)/misc
AM_CPPFLAGS += -DLOCALEDIR="\"$(localedir)\""
@@ -33,7 +33,7 @@ librpm_la_LDFLAGS = -release 4.4
librpm_la_LIBADD = \
$(top_builddir)/rpmdb/librpmdb.la \
$(top_builddir)/rpmio/librpmio.la \
- @WITH_BEECRYPT_LIB@ \
+ @WITH_NSS_LIB@ \
@WITH_POPT_LIB@ \
@WITH_SELINUX_LIB@ \
@LIBINTL@