summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPanu Matilainen <pmatilai@redhat.com>2010-10-22 15:00:49 +0300
committerPanu Matilainen <pmatilai@redhat.com>2010-10-22 15:00:49 +0300
commit9f2c1bd9096cbf382c864737a6565e5487767ce2 (patch)
treef61fff8fee1b4b9f638f14c91beaa80d801121de /Makefile.am
parent7c44f5797766f07a917f710bee71dfc88c9cbc6b (diff)
downloadrpm-9f2c1bd9096cbf382c864737a6565e5487767ce2.tar.gz
rpm-9f2c1bd9096cbf382c864737a6565e5487767ce2.tar.bz2
rpm-9f2c1bd9096cbf382c864737a6565e5487767ce2.zip
Move librpmsign to its own subdirectory in the sources
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 17a565685..4983ca954 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -19,7 +19,7 @@ endif
if WITH_LUAEXT
SUBDIRS += luaext
endif
-SUBDIRS += rpmio lib build scripts fileattrs doc . tests
+SUBDIRS += rpmio lib sign build scripts fileattrs doc . tests
if ENABLE_PYTHON
SUBDIRS += python
@@ -29,7 +29,7 @@ if ENABLE_PLUGINS
SUBDIRS += plugins
endif
-DIST_SUBDIRS = po misc luaext rpmio lib build python scripts fileattrs doc tests plugins
+DIST_SUBDIRS = po misc luaext rpmio lib sign build python scripts fileattrs doc tests plugins
pkgconfigdir = $(libdir)/pkgconfig
@@ -78,7 +78,7 @@ pkginclude_HEADERS += lib/rpmtypes.h
pkginclude_HEADERS += lib/rpmvf.h
pkginclude_HEADERS += lib/rpmplugins.h
-pkginclude_HEADERS += lib/rpmsign.h
+pkginclude_HEADERS += sign/rpmsign.h
pkginclude_HEADERS += build/rpmbuild.h
pkginclude_HEADERS += build/rpmfc.h