summaryrefslogtreecommitdiff
path: root/torch/CMakeLists.txt
diff options
context:
space:
mode:
authorBram Wasti <bwasti@fb.com>2018-11-07 18:09:33 -0800
committerFacebook Github Bot <facebook-github-bot@users.noreply.github.com>2018-11-07 18:11:29 -0800
commit16165875406fc5224592fb778c96613161b78dca (patch)
tree6f2f69f5d04adbe0c15ef21aca1b24607495ab78 /torch/CMakeLists.txt
parent87b47ff850428a546bbcb0b5909a24f4445b5a1b (diff)
downloadpytorch-16165875406fc5224592fb778c96613161b78dca.tar.gz
pytorch-16165875406fc5224592fb778c96613161b78dca.tar.bz2
pytorch-16165875406fc5224592fb778c96613161b78dca.zip
Redo jit/type and utils/functional to ATen/core (#13455)
Summary: This is a redo of the previous move which broke OS X and Windows tests -- RTTI seemed to be broken Pull Request resolved: https://github.com/pytorch/pytorch/pull/13455 Differential Revision: D12883775 Pulled By: bwasti fbshipit-source-id: 2b6c65e8150e6f89624c6ee99c389335c6fb4bb8
Diffstat (limited to 'torch/CMakeLists.txt')
-rw-r--r--torch/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/torch/CMakeLists.txt b/torch/CMakeLists.txt
index 3b879b37c9..ebebaa3388 100644
--- a/torch/CMakeLists.txt
+++ b/torch/CMakeLists.txt
@@ -193,7 +193,6 @@ set(TORCH_SRCS
${TORCH_SRC_DIR}/csrc/jit/script/lexer.cpp
${TORCH_SRC_DIR}/csrc/jit/script/module.cpp
${TORCH_SRC_DIR}/csrc/jit/tracer.cpp
- ${TORCH_SRC_DIR}/csrc/jit/type.cpp
${TORCH_SRC_DIR}/csrc/torch.cpp
${TORCH_SRC_DIR}/csrc/utils/tensor_flatten.cpp
${TORCH_SRC_DIR}/csrc/utils/variadic.cpp