summaryrefslogtreecommitdiff
path: root/gi/repository/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gi/repository/Makefile.am')
-rw-r--r--gi/repository/Makefile.am11
1 files changed, 1 insertions, 10 deletions
diff --git a/gi/repository/Makefile.am b/gi/repository/Makefile.am
index 1177ad5..9326dc3 100644
--- a/gi/repository/Makefile.am
+++ b/gi/repository/Makefile.am
@@ -4,13 +4,4 @@ pygirepository_PYTHON = \
__init__.py
-# if we build in a separate tree, we need to symlink the *.py files from the
-# source tree; Python does not accept the extensions and modules in different
-# paths
-build_pylinks:
- for f in $(pygirepository_PYTHON); do \
- [ -e $(builddir)/$$f ] || $(LN_S) $(srcdir)/$$f $(builddir)/$$f; \
- done
-
-all-local: build_pylinks
-check-local: build_pylinks
+-include $(top_srcdir)/git.mk