summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 0d7b40c..2fb8783 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -59,12 +59,12 @@ pyexec_LTLIBRARIES =
EGG_NAME = $(PACKAGE)-$(PACKAGE_VERSION)-py$(PYTHON_VERSION)-$(PLATFORM)
install-data-local:
- $(mkinstalldirs) $(DESTDIR)$(pythondir)
- cp $(top_builddir)/PKG-INFO $(DESTDIR)$(pythondir)/$(EGG_NAME).egg-info
+ $(mkinstalldirs) $(DESTDIR)$(pyexecdir)
+ cp $(top_builddir)/PKG-INFO $(DESTDIR)$(pyexecdir)/$(EGG_NAME).egg-info
install-exec-local:
$(mkinstalldirs) $(DESTDIR)$(pyexecdir)
uninstall-local:
- rm -f $(DESTDIR)$(pythondir)/$(EGG_NAME).egg-info
+ rm -f $(DESTDIR)$(pyexecdir)/$(EGG_NAME).egg-info
egg: EGG_TMPDIR:=$(TMPDIR)/$(PACKAGE)-$(PACKAGE_VERSION)
egg: $(top_srcdir)/gobject/gobject.la PKG-INFO