summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorAnas Nashif <anas.nashif@intel.com>2012-12-27 19:01:41 -0800
committerAnas Nashif <anas.nashif@intel.com>2012-12-27 19:01:41 -0800
commit8511956c25f92ccd6094dca45824697ad21cfdd4 (patch)
tree339c6be9e55fc02eae92912dcde3aec10bb2dbe5 /Makefile.PL
downloadperl-TimeDate-8511956c25f92ccd6094dca45824697ad21cfdd4.tar.gz
perl-TimeDate-8511956c25f92ccd6094dca45824697ad21cfdd4.tar.bz2
perl-TimeDate-8511956c25f92ccd6094dca45824697ad21cfdd4.zip
Imported Upstream version 1.20upstream/1.20
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL23
1 files changed, 23 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..c7c6034
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,23 @@
+# This -*- perl -*- script makes the Makefile
+
+BEGIN { require 5.004 }
+
+use strict;
+use warnings;
+use ExtUtils::MakeMaker;
+
+WriteMakefile(
+ NAME => 'TimeDate',
+ AUTHOR => 'Graham Barr <gbarr@pobox.com>',
+ VERSION => '1.20',
+ (eval { ExtUtils::MakeMaker->VERSION(6.21) } ? (LICENSE => 'perl') : ()),
+ ( eval { ExtUtils::MakeMaker->VERSION(6.46) } ? (
+ META_MERGE => {
+ resources => { ##
+ repository => 'http://github.com/gbarr/perl-TimeDate',
+ },
+ }
+ )
+ : ()
+ ),
+);