summaryrefslogtreecommitdiff
path: root/tests/xmlspec/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/xmlspec/Makefile.am')
-rw-r--r--tests/xmlspec/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/xmlspec/Makefile.am b/tests/xmlspec/Makefile.am
index 48ead921..8bcbbcd5 100644
--- a/tests/xmlspec/Makefile.am
+++ b/tests/xmlspec/Makefile.am
@@ -1,6 +1,6 @@
## Process this file with automake to produce Makefile.in
-$(top_builddir)/libxslt/xsltproc:
+$(top_builddir)/xsltproc/xsltproc:
@(cd ../../libxslt ; make xsltproc)
EXTRA_DIST = REC-xml-20001006.xml xmlspec-v21.dtd W3C-REC.css \
@@ -9,15 +9,15 @@ EXTRA_DIST = REC-xml-20001006.xml xmlspec-v21.dtd W3C-REC.css \
all: test
-test tests: $(top_builddir)/libxslt/xsltproc
+test tests: $(top_builddir)/xsltproc/xsltproc
@(echo > .memdump)
- @($(top_builddir)/libxslt/xsltproc -timing $(srcdir)/REC-xml-2e.xsl $(srcdir)/REC-xml-20001006.xml > REC-xml-20001006.out 2> debug ; \
+ @($(top_builddir)/xsltproc/xsltproc -timing $(srcdir)/REC-xml-2e.xsl $(srcdir)/REC-xml-20001006.xml > REC-xml-20001006.out 2> debug ; \
diff $(srcdir)/REC-xml-20001006.html REC-xml-20001006.out | grep -v 'id[0-9]' | grep -v -- '---' | grep -v 100 | grep -v 3866 ; \
grep implemented debug | sort | uniq -c || true; \
grep " ms$$" debug || true; \
grep "MORY ALLO" .memdump | grep -v "MEMORY ALLOCATED : 0" || true;\
rm -f REC-xml-20001006.out)
- @($(top_builddir)/libxslt/xsltproc -timing --param show.diff.markup 1 $(srcdir)/REC-xml-2e.xsl $(srcdir)/REC-xml-20001006.xml > REC-xml-20001006-review.out 2> debug ; \
+ @($(top_builddir)/xsltproc/xsltproc -timing --param show.diff.markup 1 $(srcdir)/REC-xml-2e.xsl $(srcdir)/REC-xml-20001006.xml > REC-xml-20001006-review.out 2> debug ; \
diff $(srcdir)/REC-xml-20001006-review.html REC-xml-20001006-review.out | grep -v 'id[0-9]' | grep -v -- '---' | grep -v 117 | grep -v 4066 ; \
grep implemented debug | sort | uniq -c || true; \
grep " ms$$" debug || true; \