summaryrefslogtreecommitdiff
path: root/tests/numbers/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/numbers/Makefile.am')
-rw-r--r--tests/numbers/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/numbers/Makefile.am b/tests/numbers/Makefile.am
index 2ca6eba5..8fa9ba0a 100644
--- a/tests/numbers/Makefile.am
+++ b/tests/numbers/Makefile.am
@@ -9,7 +9,7 @@ CLEANFILES = .memdump
valgrind:
@echo '## Running the regression tests under Valgrind'
- $(MAKE) CHECKER='valgrind -q' tests
+ $(MAKE) CHECKER='libtool --mode=execute valgrind -q --leak-check=full' tests
test tests: $(top_builddir)/xsltproc/xsltproc
@echo '## Running numbers tests'